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4 TUTORIALS

You can start using Maximizer right away by doing the two tutorials in this
chapter. In the first tutorial, you play the role of a salesperson for a comp
that makes hand-held computers. You have customers and other contact
North America. In the second tutorial, you’re the marketing director of the
same company, so you have contacts all around the world.

Even if you don’t work for a high-tech company or in sales or marketing, y
should still do the tutorials to find out how Maximizer works. You’ll also lea
many ways in which Maximizer can help you and your business.

Before you start, you should be familiar with your computer’s operating 
system (either Windows 95 or Windows NT 4.0) and know how to use a 
mouse, open and close windows, run applications, and use menus and th
Windows taskbar. If you need help, use your Windows 95 or NT 
documentation and Windows online Help.

Allow yourself about 5 minutes for the introduction and about 25 minutes
each of the three tutorials.

Starting the Tutorial

In this tutorial, you’ll work with a special Address Book in a folder named 
Tutorial that was copied to your hard drive when you installed Maximizer.
start Maximizer and open the Tutorial Address Book folder, follow these 
steps:

1. On your Windows taskbar, click Start.

2. From the Start menu, select Programs > Maximizer.

3. From the Maximizer menu, click the Tutorial icon.
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The Maximizer workspace and the Tip of the Day appear.

What am I looking at?

Displayed in front of the Maximizer workspace, the Tip of the Day gives y
helpful information about Maximizer every time you start the program.

• To see the full workspace, click the Close button on the Tip of the Da
dialog box.

NOTE

If you chose not to install the Tutorial Address Book folder (for example, you chose a 
Compact installation of Maximizer), you may need to run Maximizer Setup again to 
install the folder now.
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The Maximizer workspace is a customizable display of the contents of yo
Address Book and is made up of the following parts:

• The title bar at the top of the screen displays the name of the program
the tutorial Address Book folder. Directly below it is the menu bar.

• Below the menu bar are Maximizer’s Standard toolbar, Action toolbar
and Smart Tip toolbar. You use the menus and toolbars to do most of 
work in Maximizer. The tip displayed in the Smart Tip toolbar changes
depending on the task you are performing. As you go through the tuto
notice the different tips in the Smart Tip toolbar.

• Below the Standard toolbar is the Status Indicator, which animates w
Maximizer is searching the Address Book or performing other activitie

• Along the left edge of the screen is the Icon bar, which lets you displa
any of Maximizer’s windows and perform other common functions.

• The central part of the screen contains the tabbed windows which dis
the contents of your Address Book folder. At the top of each window i
View bar which allows you to easily change the window’s contents.

Status Indicator

Title bar
Menu bar

Standard Toolbar

Icon bar

Tabbed Window view

Status bar

Action Toolbar

Formatting Toolbar
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• At the bottom of the workspace is the Status bar. When you place the
mouse pointer over any of Maximizer’s buttons, the Status bar display
help about that button. The Status bar also displays the progress of 
searches and, optionally, the date and time. In multi-user installations
Maximizer, the Status bar displays the name of the current user.

When you finish the tutorials, you can check the User’s Guide and 
Maximizer’s online Help to learn how to customize the Maximizer workspa
For example, you can change the fonts and colors, and even turn the 
workspace into several separate, independent windows instead of the tab
windows you see now.

How is a Maximizer Address Book folder organized?

Maximizer stores information about the people and companies you need
keep track of in a group of files on your hard disk, and lets you manipulate
information in many ways. This group of files makes up an Address Book 
folder, which is similar to a paper address book or organizer, but much m
flexible. Although you can have several Address Book folders, many 
Maximizer users keep all the information they need to manage their Cont
in one Address Book folder.

A Maximizer Address Book folder contains three types of Address Book 
entries. Understanding these three types of entries and how they relate to 
other will help you unleash the full power of Maximizer.

Companies. A Company entry can be a corporation, business, associati
or other type of organization. People associated with a Company are
stored as Contacts. Any organization where you deal with more than on
person is usually stored as a Company.

Individuals. An Individual entry is much like a Company entry, but also
includes the name of a single key person. Typical examples include s
employed professionals, entrepreneurs, and friends. You can also 
associate Contacts with an Individual (such as a self-employed perso
spouse or children).

Contacts. Contact entries are the “second layer” of information in your 
Address Book folder. A Contact is a person associated with a Compan
Individual entry. Every Contact must belong to either a single Compan
Individual – there is no way to have an “orphan” Contact entry or a 
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Contact that is associated with more than one Company or Individual.
example, when you create a Company entry in your Address Book, y
can then create its Contacts, the president of that Company, the 
salesperson you deal with, the receptionist, the accountant, and anyo
else you talk to at the Company. In Maximizer, there is no limit to the 
number of Companies or Individuals you can have in your Address Bo
And each Company or Individual can also have an unlimited number 
Contacts.

Almost every other type of entry in your Maximizer Address Book is 
connected to either a Company, Individual, or Contact entry. All documents, 
notes, user-defined fields, and most appointments and Hotlist tasks (“to-do’s”) 
belong to Address Book entries. There are some entries that do not belo
any Address Book entries because they are personal and belong to you, 
user. These include personal appointments and to-do’s, expenses, and Journal 
entries.

Understanding the Tabbed Windows

The workspace on your screen displays Address Book information in thre
windows:

• The Address Book window across the top.

• The Contacts window at the lower left.

• The Notes window at the lower right.

At the bottom of the Notes window, there are tabs for two other windows:
User-Defined Fields and Documents. At the bottom of the Contacts windo
there is also a tab for Related Entries.

Now take a little time to familiarize yourself with the Maximizer workspace

1. Click the horizontal splitter bar between the Address Book window an
the Contacts/Notes windows, and drag the bar up slightly. Then drag 
bar back down to its previous position.

2. Click either of the splitter bars between the three windows and move 
bar to increase or decrease the size of a window in the workspace.

3. Click the Address Book entry for Baker, Baker and Campbell Ltd. to 
select it.
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Notice that the Contacts and Notes windows change to display 
information about the Company or Individual you select in the Addres
Book.

4. By default, the list in the Address Book window is sorted by name. Tr
sorting the list by another column. For example, click the Company an
Address column header to sort alphabetically by company name inste
Click the same column header again to sort in reverse alphabetical or

5. Click the Contacts window. Notice that the View bar is highlighted to t
you that the Contacts window is now active. The commands in the me
have also changed.

It’s important to remember that menu and toolbar commands always a
to the currently active window.

6. Click the Address Book window again. Notice that its View bar now 
changes color and the commands change again.

7. Click the right mouse button. A floating menu of commands called the
shortcut menu appears. This menu displays a subset of commands fro
the main menu bar. Like the menus and toolbars, the shortcut menu 
changes when you change windows. To close the shortcut menu, clic
left mouse button with the pointer outside the shortcut menu.

8. Click the User-Defined Fields tab at the lower right. Click the right mou
button to see the different commands in the shortcut menu. Then click
Documents tab and view the shortcut commands available there.

9. You can display many types of information in the Address Book windo
For example, click the Address Book window. Select All Address Boo
Entries from the View menu. The Address Book list now displays not o
Companies and Individuals, but also all the Contacts associated with 
them.

10.  Select All Companies and Individuals from the View menu to return t
the list of Companies and Individuals only.

Getting Help

Any time you need more detailed information about an active window or t
fields in a dialog box, you can press the F1 key to access Maximizer’s 
powerful online Help.
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1. Click the Address Book window to make it active.

2. Press F1.

Maximizer displays Help on working in the Address Book window.

3. To close the Help window, click the Close button on the title bar.

You can also get help on how to perform specific tasks in Maximizer. For 
example, you can use Help to learn how to add a new Contact to your Add
Book.

1. Select Help Topics from the Help menu.

2. Double-click Working with Your Address Book.

A list of tasks appears.

3. Double-click Managing Contact Information, then Adding a Contact 
Entry.

You’ll see step-by-step help on adding a Contact entry to your Addres
Book.

You can also use the Help Topics window to select topics from an index.

Now that you’ve tried a few general tasks, you can go on to the tutorials.

Tutorial One: Selling

In this tutorial, you’re Terry Lee, a sales representative with Flash 
Technologies, the maker of a hand-held computer called The Flash. Like 
salespeople, you have lots to do: making and receiving phone calls, sched
appointments and answering requests for product literature. Ultimately, yo
like to spend less time doing paperwork and administration and more tim
convincing people to buy your product. And you now have Maximizer to h
you.

How do I see my Hotlist of things to do?

Your first step is to check your list of things to do for the day. You’ll find th
information in the Hotlist window.

1. On the Icon bar along the left side of your screen, click the Hotlist but
39
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The Hotlist replaces the Address Book window in the Tabbed Window
view, and the Hotlist button is highlighted on the Icon bar.

Notice that your Hotlist is automatically sorted by date. Older dates a
tasks which you haven’t completed yet, so have been carried forward
today. Maximizer automatically keeps track of all your unfinished to-do

2. To re-sort the Hotlist, click the column labeled Pr (Priority).

3. Scroll through the Hotlist to see what activities are listed, and how 
important each activity is.

How do I make a phone call?

You now want to make your first phone call of the day. You can call right fr
your Hotlist window.

1. In the Hotlist, select the entry for Geoff Halton.

2. In the Action toolbar, click the Phone button.

The phone button has an image that looks like a cellular phone.
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The Phone dialog box appears, with Geoff’s name, the subject of the 
and the phone number automatically inserted.

3. To change the Subject field, click  and choose Follow up on Report 
from the drop-down list. You can also type additional text at the end of
subject.

4. Click at the end of the line and type sent in Feb.

5. Click the Dial button.

The Phone Call dialog box appears.

6. In the Phone Call dialog box, you’re asked to dial the number manuall
you had a modem installed and configured properly, Maximizer would
dial the number for you.

7. Click the Answered button.

The Phone dialog box appears with a timer running.

You talk to someone else at Geoff’s company and find out that Geoff is aw
until next Tuesday.

1. In the text box, type Away till Tuesday.

2. Click the Hang Up button.

The Phone Call Result dialog box appears.

3. In the Phone Call Result dialog box, double click Away from office.

Maximizer asks you if you want to schedule a follow-up activity.

4. Click Yes.
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The Add Hotlist Task dialog appears.

5. In the Date field, click  or double-click and choose next Tuesday for 
your follow-up call.

6. Click in the Activity field.

7. Click  and choose Follow-Up On Letter.

8. Click at the end of the text and type Tried to reach Geoff on [today’s 
date] but he was away until next Tuesday. 

9. If you want, choose a priority and an icon, and then click OK.

10. In the Phone dialog box, click Cancel.

11. Finally, double-click the check-mark column to the right of Geoff 
Halton’s entry in the Hotlist, and then click No to scheduling another 
follow-up.

You’ve now marked the phone call as completed.

Notice that the phone call is automatically logged in your Notes window. Y
also have a new Hotlist task for next Tuesday to try reaching Geoff again
you open this Address Book folder next Tuesday or later, this new task w
appear in your Hotlist.
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You can also display the Filter list in the Hotlist window and select Next We
to see the task you just created. Notice that when the Hotlist is refreshed
completed phone call disappears from the list.

How do I change an address?

Now you make another phone call.

1. In the Hotlist window, select the entry for Mary Campbell.

2. Select Make a Call from the Actions menu.

Choosing Make a Call from the Actions menu is like clicking the Phon
button. You can perform many Maximizer commands in more than on
way, giving you the option of using your favorite or most convenient 
method.

3. In the Phone Call dialog box, click Answered.

The Phone dialog appears and the timer starts again.

4. Minimize the Phone dialog box by clicking the Minimize button in the 
title bar. Notice that you can still see the timer running in a small title 
at the bottom of your screen.

You are planning to send Mary a price list and she’s mentioned that she’s
moving at the end of the month. You want to update Mary’s entry to send
price list to the correct address.

1. Select View Campbell, Mary in Address Book from the Search menu.

This command looks up Mary’s entry and displays it by switching to th
Address Book window.

2. Double-click the entry for Campbell, Mary.
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The data entry screen for Mary’s entry appears.

3. Select the Address 1 field and type Mary’s new address 3182 Fremont St. 
East. 

4. Change the City to Scarborough and Zip/Postal to M5M 9X6.

5. To close the dialog box, click OK.

Mary’s entry is now updated.

How do I make an appointment?

Mary is coming to town next week and would like to see you for a demo o
The Flash, which she is considering buying for the supervisors at her airc
plant. Using Maximizer, you can enter the appointment while you’re still o
the phone.

1. On the Icon bar, click the Calendar button.

The Calendar window appears on top of the Maximizer workspace wi
the current day selected.
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2. Because Mary wants to meet next Wednesday morning, double-click 
Wednesday. If next Wednesday is in the following month, click  in t
View bar to go to that month.

The Calendar switches to the daily view.

3. Double-click the 11:00 am time slot.

The Add Appointment dialog box appears with the date and time alre
selected. 

The default length for a new appointment is half an hour, but you need at 
two hours to meet with Mary. To do this:

1. Select the Until field and type 1 pm.

2. To give yourself enough time to get to the meeting, select the Set Ala
option and specify 30 minutes prior to the appointment.

An alarm will notify you next Wednesday at 10:30.

3. Click in the Activity field, and then click .

4. From the drop-down list, choose Demo, then add at the Central Hotel 
after it in the Activity text box.

5. Click in the Priority field, click , and then choose Hi for high priority

6. To indicate that Mary will be flying into town for the meeting, click the
airplane icon.

7. Select the Appointment with Campbell, Mary option, then click OK to
enter the appointment in the Calendar for Wednesday.

The appointment will appear in next Wednesday’s Hotlist.

You now want to complete your phone call and log it in the Notes window

1. Double-click the Phone timer at the bottom of the screen to maximize

2. Click Hang Up.

3. In the Phone Call Result dialog box, select Arranged Meeting, then c
OK.

4. Click No for scheduling a follow-up activity.

The call is logged to the Notes window.
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You can now close your Calendar window and view your appointment wit
Mary:

1. Close the Calendar window.

2. From the Filter list in the Hotlist window, select Next Week.

Maximizer displays your appointment with Mary.

How do I send a fax?

Next you want to send Mary a fax to confirm the appointment.

1. In the Hotlist window, click Mary’s name.

2. Drag the entry to the Documents tab in the lower-right window.

The Documents window becomes active.

3. Release the mouse button.

The Add Document dialog box appears

4. In the Name field, type Confirm Appointment for Wed .

You can now choose a document template to help you format your fax.

1. In the Use Template list, select *Fax Form, then click OK.
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The Maximizer Word Processor window appears, with Mary’s name, f
and phone numbers already filled in on a fax cover sheet.

2. Fill in the information on the right side of the window:

• For the number of pages, type 1.

• In the From field, type Terry Lee.

• In the Company field, type Flash Technologies.

• In the Fax and Phone fields, type your own fax and phone number

3. Next to Subject, type Confirming our meeting next Wednesday.

4. Replace [Body of Fax] with details of the meeting, such as the time, 
location, and what you’ll do:

Mary, this is to confirm our meeting next Wednesday at 11:00 at the 
Central Hotel here in town, where I will demonstrate The Flash to 
you. I’ll see you then.

You are now ready to send the fax. To do this, you need to configure you
computer to print to a fax driver instead of to a printer. If you don’t have a 
modem, you can print the fax and send the copy using a standard fax ma
47
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1. From the File menu in the Maximizer Word Processor, select Page S

The Page Setup dialog box appears.

2. Click Printer, select the appropriate fax (or printer), then click OK.

3. Select Print from the File menu.

If you were actually sending the fax, you would now click OK.

4. For now, click Cancel because the number in the tutorial isn’t real and
can’t send this fax.

5. Select Close from the File menu.

6. To save your fax document, click Yes.

The Save As dialog box appears.

7. To save the fax as a document for Mary, click OK.

8. Select Exit from the File menu to close the Word Processor window.

Note that the fax now appears in the Documents window for Mary Campb

How do I search for an Address Book entry?

After you send your fax to Mary Campbell, Michelle Franklin calls. You 
recently sent Michelle a letter about The Flash, and she wants more 
information. You need to find Michelle’s entry so you can brush up on wh
you have sent her so far.

1. From the Search menu, select Last Name.

The Search by Last Name dialog box appears.

2. In the Last Name field, type fran .
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When you search for a name or other information in Maximizer, you c
enter the first few characters to quickly find a match.

3. Click Replace List With Search Results, which switches to the Addres
Book window, clears the list there, and displays only entries that matc
your search.

4. To start the search, click OK.

Two entries for Franklin appear.

5. Select the entry for Michelle.

The Documents window displays what you have sent her.

You discover that you haven’t sent Michelle your latest comparative broch
showing why The Flash is the best hand-held computer available. You’re 
that Michelle would like a copy.

How do I attach an external object?

Your promotional brochure was prepared using an external spreadsheet 
application such as Lotus 1-2-3, Microsoft Excel, or Corel Quattro Pro. Yo
can use Maximizer to retrieve the spreadsheet file, attach it to Michelle’s 
Address Book entry, then print it.

1. Select Insert Object from the Edit menu.
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The Insert Object dialog box appears.

2. In the Name field, type Comparative Table.

3. Click Create From File.

4. To find a spreadsheet file on your hard disk, click the Browse button.

You can use any spreadsheet file for this example, or substitute any f
from another application if you have no spreadsheet files.

5. When you locate a spreadsheet file to use, click Insert, and then OK.

The file you selected appears in the Documents window.

6. Double-click the spreadsheet file to launch the original application an
open the object document.

In the original application, you can now print the spreadsheet and sen
to Michelle.

How do I print a mailing label?

You now want to print a mailing label so you can send the spreadsheet to
Michelle in a large manila envelope which doesn’t fit in your printer.

1. Select Page Setup from the File menu.

2. Click the Labels tab.

3. If necessary, change the label settings, then click OK.
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Make sure your printer is loaded with the proper mailing labels.

1. In the Address Book window, select the entry for Michelle Franklin.

2. On the Action toolbar, click the Print a Label button.

The Print Label dialog appears.

3. In the Message to log to notes field, type Label for brochure. Very 
interested.

This message will appear as a note for Michelle.

4. In the Print Labels To box, click Preview, then click OK.

Maximizer displays a preview of the sheet of labels.

5. If the preview looks good, click Print to print the label.

6. If not, click Close, adjust the label settings, and try again.

How do I see a previous Address Book list?

The Address Book still displays only the two Franklin entries from your 
search. You can go back to your previous display very easily by undoing 
search. You can undo up to eight previous searches.

• Select Undo Search from the Search menu. The Address Book windo
returns to the list it last displayed.

How do I print a report about what I did today?

Maximizer makes it very easy to print a report of your activities.

1. Click in the Address Book window to make it active.

2. Select All Companies and Individuals from the View menu.

3. On the Standard toolbar, click the Print button,

4. From the drop down menu, choose Note Report.
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The Print Note Report dialog box appears. Notice that today’s date is
already chosen.

5. Select the Print Summary Statistics checkbox.

If you’d like, you can choose to preview the report as well.

6. Click OK.

The Printing dialog box appears.

7. In the Printing dialog box, click All Entries, then click OK.

Maximizer prints a summary of what you did today.

You’ve finished the first tutorial. If you want, you can take a break now and
the second tutorial later. Tutorial Two shows you how to do more complex
searches, do a mass mailing, print envelopes, add new entries, keep trac
your expenses, and use E-mail and the World Wide Web directly from 
Maximizer. It also introduces you to Maximizer Wizards, which take you s
by step through some of Maximizer’s powerful features.

You can choose to close the tutorial by selecting Exit from the File menu 
move on to Tutorial Two.
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Tutorial Two: Marketing

In this tutorial you’re Alex Timms, marketing director with Flash 
Technologies. You’ve been working on a publicity campaign for the comp
which includes a booth at the upcoming GlobalEx computer show in Sao
Paulo, Brazil. You’ve sent out promotional information about your display
there, and interested people can get vouchers from you for discount ticke
the show.

Your Contacts have responded: some are definitely going to GlobalEx, so
are not, and some aren’t sure. You’ve entered these responses in Maxim
and sent out vouchers to Contacts who want to go to the show.

Before beginning this second tutorial, make sure the Tabbed Windows vie
active. If Maximizer is already running, click the Address Book button on t
Icon bar. If you closed Maximizer after you finished Tutorial One, choose 
Tutorial icon from the Start > Programs > Maximizer folder from the 
Windows taskbar.

How do I update user-defined fields for my Contacts?

Today’s mail includes two more responses to your letters: a “yes” from He
Weber and a “maybe” from Thomas Hendrickson. You want to update the
Address Book entries for these two Contacts with this new information.

1. In the Address Book window, select the entry for Deutsche Interkom 

2. In the Contacts window, click the entry for Heinz Weber.

3. Drag the entry to the User-Defined Fields tab in the lower right windo

The User-Defined Fields window becomes the active window.

4. Release the mouse button.
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The Add User-Defined Fields To Current Entry dialog box appears.

5. In the User-Defined fields list, select the Will Attend GlobalEx? 
checkbox.

A check mark appears in the box to show that it’s selected.

6. Click OK.

7. In the Table Field Values dialog box, select Yes, then click OK.

Notice that the field now appears in the User-Defined Fields window.

Now you’ll update the second entry. This time you’ll learn a different way 
updating a user-defined field (UDF) in Maximizer.

1. In the Address Book window, find the entry for Thomas Hendrickson, a
then double-click it.

The Hendrickson, Thomas M. entry dialog box appears.

2. In the dialog box, click the User-Defined Fields tab.

3. Scroll down to the bottom of the User-Defined fields list.

4. Click in the Will Attend GlobalEx? field, then click the Items button 
indicated by an ellipsis (...).

5. In the Table Field Values dialog box, select the Maybe checkbox, the
click OK.

6. To close the entry screen, click OK again.

The new field appears in the User-Defined Fields window.
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How do I find particular entries for follow-up?

You received a few “maybe” responses recently, but haven’t yet sent a fo
up letter. You need to find those “maybe” entries in your Address Book.

1. Select All Fields from the Search menu. The Search by All Fields dia
box appears.

2. Click the Add button to display the Select Fields for Search dialog bo

3. Select the Show User-Defined Fields Only checkbox.

The list of Available Fields now shows only user-defined fields (UDFs

4. Select the Will Attend GlobalEx? checkbox, then click OK.

5. In the Select Table Field Values dialog, select the Maybe checkbox, t
click OK.

6. In the Search by All Fields dialog box, click OK to start the search.

Maximizer searches the Address Book folder and displays the results
the Address Book window. Notice that Thomas Hendrickson, whose e
you just updated, appears in the list.
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How do I send a mass mailing?

Maximizer can use this follow-up list for a mail-merge. There are only a fe
entries in this list, but you can just as easily send personalized letters to 3
300 people.

To print the letters, you need to have a printer installed and connected to
computer or to a network. The printer should be turned on and ready to p

1. Click the Maximizer Word Processor button on the Standard toolbar. 
Word Processor button has an image that looks like a typewriter.

The Maximizer Word Processor window opens.

2. From the Word Processor File menu, select Open.

3. In the Open Template dialog box, double-click GlobalEx Maybe Lette

Maximizer opens a Flash Technologies mail-merge template.

4. Select Merge > To Printer from the Word Processor’s File menu.

The Merge Options dialog box appears.

5. In Print Options, click All Entries, then click OK.

Maximizer displays the first merged letter.

6. The letter looks fine, so click the Print All button to skip previewing th
other letters in the list.

Maximizer sends all the letters to the printer.

7. When all your letters are printed, select Exit from the File menu.

8. If you’re asked to save changes, click No.
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How do I print envelopes?

Now that your letters are done, you’ll need to print envelopes for them.

1. Select Print > Envelopes from the File menu.

The Print Envelopes dialog box appears.

2. Click the Page Setup button.

3. In the Page Setup dialog box, indicate the settings for the envelopes 
use, then click OK.

You return to the Print Envelopes dialog box.

4. In the Message to Log to Notes field, type Maybe letters for GlobalEx.

This message will appear as a note for each entry in your list.

5. Click the Advanced button.

The Print Envelopes dialog box expands to display advanced options

6. Select the Print Return Address checkbox, then click the Return Add
button.

7. In the Enter Your Name and Address field, type the return address as
want it to appear on each envelope:

Flash Technologies Inc.
2216 W. 22nd Avenue
Suite 1200
Granville, BC
Canada V6V 2X0

8. Click OK to accept the return address.
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9. Make sure your printer is loaded with the correct envelopes.

10. To print your envelopes now:

a. Accept the default Print Envelopes to Printer, and click OK.

b. In the Printing dialog box, click All Entries, then click OK.

Maximizer prints your envelopes.

To preview the envelopes before you print them:

a. Click Preview.

b. Click All Entries, then click OK.

Maximizer displays each envelope on a page.

c. Check the envelope positioning, then click Print to print the envelo
or Close to return to the Address Book folder.

How do I save a list of entries?

You’ll want to save your list of “maybes” to look at later.

1. With the Address Book window active, select Select All from the Edit 
menu.

2. Select Favorite Lists from the View menu.

The Favorite Lists dialog box appears.

3. Click Add.

The Address Book List Properties dialog box appears.
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4. In the Name field, type Maybes for GlobalEx, then click OK.

The list is now saved.

You can retrieve the list any time by choosing Favorite Lists from the View
menu, selecting Maybes for GlobalEx, then clicking the Retrieve button.

How do I add new entries?

You now get an unexpected call from Mike Egan, a freelance technology 
writer from Australia. He saw an ad about The Flash in a computer trade
magazine and noticed that the ad mentioned GlobalEx.

You discuss your booth. Because he’s also planning to attend GlobalEx, M
would like two discount vouchers. You get Mike’s address, cellular phone
number, and E-mail address. You can add this information to your Maxim
Address Book while you’re still on the phone with Mike.

1. Click anywhere in the Address Book window.

2. Click the right mouse button.

The shortcut menu appears

3. From the shortcut menu, select Add > Individual.

NOTE

Favorite lists are not dynamic. If you add entries to your Address Book folder that 
match your original search, the Maybes for GlobalEx list does not change. You can, 
however, perform the search again and save the updated results under the Maybes for 
Global Ex name.
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The Add Individual dialog box appears.

You can now fill in the new information for Mike.

4. The insertion point is located in the Mr/Ms field, so type mr, then press 
Tab.

Notice that Maximizer automatically adds the period and capitalizes t
field entry. This is an example of Auto-Fill and Auto-Capitalization.

5. Next type mike, then press Tab twice.

6. Type egan, and press Tab again.

Maximizer capitalizes both the first and last name for you.

7. In the Position field, type only the letter w.

Maximizer automatically supplies “Writer” for you, but you decide that
just Writer is not descriptive enough.

8. Click at the beginning of the word “Writer”, type Freelance, then press 
Tab.

9. Click  in the Salutation field, and choose Dear <: from the list.

The < sign inserts the contents of the first name field. “Dear Mike:” wi
now appear in any letters you send him.
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10. Click in the Address 1 field, and type 35 Addison Rd.

11. Click  in the City field and choose [Edit List...].

12. In the Edit List dialog box, click Add and type Melbourne.

13. Click OK, then Close.

Melbourne will now appear for any future entries that you find a quick
match for by typing the first few letters (in this case “mel”).

14. Fill in the State/Prov, Zip/Postal, and Country fields:

Vic (for Victoria),
3118
Australia

Notice that Maximizer completes the country name for you.

15. Press Tab to move to the Phone Number 1 field and type 
+18 (3) 866-251-033.

16. Press Tab to move to the Extensions field.

17. In the Extensions field, click  and select Cell.

You can now update Mike’s user-defined fields, including his E-mail addre
and add the fact that he will be coming to GlobalEx.

1. Click the User-Defined Fields tab.

2. In the *E-mail Address field, type mikee@unix.melbnet.au.

3. Scroll down to and click the Will Attend GlobalEx? field.

4. Click the Items button (...).

5. In the Table Field Values dialog box, select Yes, then click OK.

6. In the Add Individual dialog box, click OK to complete Mike’s entry.

How do I search for a company?

After Mike’s call you decide to get in touch with a local paper in Sao Paul
Brazil. They will be covering the GlobalEx show and might want to featur
The Flash in one of their articles. You don’t remember the name of your 
Contact there, but you know the paper’s name begins with “O Jornal” in 
Portuguese. Maximizer can find that entry for you.
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1. Click anywhere in the Address Book window, then select Company fr
the Search menu.

The Search By Company dialog box appears.

2. In the Company field, type O Jornal.

3. To start the search, click OK.

Maximizer finds O Jornal de Sao Paulo and displays the entry for you
the Address Book window.

There are two Contacts in the Contacts window: the editor and the techno
reporter who will be attending the show.

How do I send E-mail?

You have the E-mail address for Sebastiao Pena – the technology report
stored in his *E-mail Address user-defined field, and would like to send h
E-mail with information about the industrial design award that Flash 
Technologies will receive at GlobalEx. You can send E-mail directly from 
Maximizer.

If you don’t have E-mail access, skip to the next section, “How do I answe
phone call?”

1. In the Contacts window, select the Sebastiao Pena entry.

2. If you had to dial in or connect your computer to your E-mail system, y
would do so now.

You will not actually send an E-mail message now, so you don’t need
complete this step for this tutorial.

3. Select Send E-mail from the File menu. Click Continue when the 
Maximizer E-mail Requirements dialog box appears.

4. In the Send E-mail dialog box, click OK.

You may be asked to choose an E-mail system or profile to log in to y
E-mail. If necessary, indicate your profile name, then click OK.

The Compose E-mail Message dialog box appears.

5. In the Subject field, type Flash Technologies receives award.
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6. Click in the Message Body text box and type:

Flash Technologies will be receiving the Innovation of the Year Award 
from the Industrial Designers of Europe at GlobalEx.

Would you be interested in doing a story on us?

Please contact me at <timms@turbo.flashtek.ca> or +1 (604) 999-
1125 for more information.

Alex Timms
Marketing Director

7. In the Message to Log to Notes field, type Interested in GlobalEx story?

8. If this were an actual E-mail message, you would now click Send.

Because the E-mail address in this tutorial is not valid, click Cancel 
instead.

9. If necessary, disconnect from your E-mail system as you normally do

How do I log an incoming phone call?

Sebastiao Pena is at his desk in Sao Paulo and gets your E-mail immedi
He has heard about The Flash and would like to do a story about it, so he
you right back. You can log the call in Maximizer while you’re speaking to
him.

1. In the Contacts window, select Sebastiao’s entry.

2. On the Action toolbar, click the Phone button. The phone button looks 
a cellular phone.

The Phone dialog box appears.
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3. Because Sebastiao has called you, click Incoming.

4. In the Subject field, click  and select Arrange Meeting.

5. In the dialog box title bar, click the Minimize button.

At the bottom of your screen you can still see the timer running.

How do I schedule an appointment months away?

Sebastiao wants to interview you when you arrive in Sao Paulo in Januar
next year.

1. On the Icon bar, click the Calendar button.

The Calendar window appears.

2. In the Calendar’s View bar, click Go to Calendar Date, type Jan 20, 98, 
then click OK.

If you are doing this tutorial in 1998 or later, type 99 or a later year.

The Calendar changes to Day view for that date.

3. Because Sebastiao suggests a 2 o’clock meeting at your hotel, click 
2:00 pm time slot.

4. Select Schedule a Meeting from the Actions menu.
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The Add Appointment dialog box appears, with some information alrea
filled in.

5. Click the Until field and type 4 pm, then click in the Activity field.

6. Click  on the lower right of the text box, then choose Interview from
the drop-down list.

7. Click at the end of the word Interview and type at the hotel restaurant.

8. Click in the Priority field.

9. Click  and choose Hi from the drop-down priority list.

10. Ensure that the Appointment With Pena, Sebastiao checkbox is selec
otherwise you will create a personal appointment.

11. Click OK to close the dialog box.

The interview now appears in your Calendar for the date you chose.

How do I finish a phone call?

You finish your call with Sebastiao, but want to jot down one more note.

1. Double-click the Phone title bar at the bottom of your screen to restore
Phone dialog box.
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2. Click Pause.

3. Click in the large text box and type

Called in after receiving E-mail. Quite interested.
Meet 2 pm in hotel restaurant first day at GlobalEx.

4. Click Hang Up.

5. In the Phone Call Result dialog box, double click Arranged Interview.

6. Click No to scheduling a follow-up activity.

7. In the Phone dialog, click Cancel.

8. Close the Calendar window.

9. Click the Notes tab in the Tabbed Windows view to see the note for y
phone call.

10. To see the details of the phone call, double-click the note.

How do I enter my expenses?

You want to update your expenses because the accounting department w
soon be printing this month’s expense checks. You just attended a confer
in a nearby city and have your receipts for food and airfare.

1. On the Icon bar, click the Personal button. In the Journal window, click
Expenses tab.

The Expenses window opens.

2. Scroll down the list of accounts and double-click Work-Airfare.
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The Account Name - WAirfare dialog box appears.

3. In the Daily Summary field, select a previous day.

4. Click in the Amount field, and type 285.60.

5. Click the Add button, then click OK to close the dialog box.

6. Next, select Work-Meals.

7. Click the right mouse button and choose Open Account.

The Account Name - WMeals dialog box appears.

8. In the Daily Summary field, select a previous day.

9. Click in the Amount field, and type 35.00.

10. Click the Add button, then click OK to close the dialog box.

Maximizer adds the expenses and displays the total at the bottom of the 
Expenses list. You can now close the Expenses window. Maximizer has 
recorded your expenses.
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How do I link to a Web site?

Before you leave the office to talk to the advertising department, you wan
check the latest information on the Maximizer Web site. If you have acces
the Internet and a Web browser such as Netscape, Internet Explorer, or M
installed on your computer, you can link to an entry’s Web site directly fro
Maximizer. If you don’t have access to the Internet, skip to the Maximizer
Wizards section below.

1. If you need to dial in by modem or otherwise connect to an Internet 
service, do so now.

2. In the Address Book window, select All Companies and Individuals fro
the View menu.

3. Select the Maximizer Technologies entry.

You can also do this by clicking anywhere in the Name and Phone 
Numbers column and pressing the M key to find Maximizer in the list.

4. On the Standard toolbar, click the Web Page button. The Web Page b
looks like a world with a file card in front of it.

Maximizer launches your Web browser and links to the Maximizer ho
page on the Web.

The address of the Web page is stored in the *Web Page user-defined
for that Address Book entry.

5. When you’re finished browsing the Web site, select Exit or Close from
your browser’s File menu to return to Maximizer.

How do I use Maximizer Wizards?

After visiting the Maximizer Web site, you want to learn more about how t
program works. Maximizer has Wizards which can guide you through tas
step by step. Maximizer already has several Wizards installed. You can a
download new Wizards by selecting the Web menu, then choosing 
DirectAccess.

1. On the Standard toolbar, click the Wizard button. The Wizard button h
an image that looks like a wizard’s hat with a wand.

The Wizards menu box appears.

2. Click the Info button at the bottom of the menu box.
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The box expands.

3. To view some Wizard settings, click the Wizard Options button.

4. To see a description of each Wizard available, highlight each topic.

5. Choose a topic you want to know more about, then click it to run the 
Wizard.

6. Follow the directions the Wizard gives you.

7. When you are finished with the Wizards, click Close in the Wizards me
box.

Shortcuts You Should Know

Before you finish the tutorial and start working with Maximizer, there are 
some useful shortcuts you should keep in mind.

Working with Dates

You can type a date or select it from a drop-down calendar. After you hav
specified a date, you can change it if necessary.

To select a date using the calendar:

1. In any date field, click .
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The calendar appears.

2. Select the year and month.

3. To select the desired date, click the date.

Working with Drop-down Lists

You can save time and standardize entries by adding items to drop-down
for certain fields in Maximizer. As you’ve already learned, Maximizer 
automatically capitalizes Contacts’ names and other fields on the Basic 
Information tab of the Address Book entry if you do not use the Shift key 
while entering the name.

To select a drop-down item:

1. In the field press Insert or click . 

The drop-down list appears.

2. Select the desired item. Click the item or press the down or up arrow
move to the item, and then press Enter.

—or—

Type the first few characters of the entry and Maximizer fills in the res

To add a drop-down item:

1. Click the box where you want to add the item.

2. Press Insert, or click  and scroll to select the item [Edit List]. [Edit List]
is the first item in the list.

3. In the Edit List dialog, click the Add button.

4. In the Add Item field, type the text for the item to appear in the drop-do
list. Then click OK.
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5. In the Edit List dialog, click the Close button.

Working with Telephone Numbers

You can specify telephone numbers for local, long distance, and fax calls.
can also set an option to adjust the dialing sequence if you are using 
Maximizer when traveling outside your normal local calling area.

• If you are using your modem to dial calls, receive and send faxes, or b
be sure to set the local and current area code as well as the long dist
prefix for the modem.

• If you are using a TAPI connection, be sure to use the international 
telephone format. All phone numbers must be entered in the following
format:

Format: +country code (area code) local number
North American Example: +1 (901) 555-1234
Australian Example: +61 (3) 555-1368

➤  To enter a telephone number

1. In the phone number field, type the telephone number. Maximizer 
automatically inserts dashes for you. Remember to include the area co
the number is long distance.

The display above is for a modem connection. If you’re using a TAPI 
connection the display may differ, but Maximizer will dial the number 
correctly. 

2. In the extension field, do one of the following:

• Type the extension number for the telephone.

• Select or type a label to identify the type of telephone.

Call Type Maximizer Display

Local 666999 666-9999

Long distance 12226669999 1-222-666-9999
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➤ To enter a fax number

1. In the phone number field, type the telephone number. Maximizer 
automatically inserts dashes for you. Remember to include the area co
the call is long distance.

2. In the extension field, type FAX.

• You can type either FAX or FACS. Capitalization is ignored, but do n
type additional characters. For example, Fax_ or FACS(space) are
considered a fax number by Maximizer.

•  FAX specifies that this is a valid fax number when you fax Maximiz
correspondence using your modem.

➤ To make calls when traveling

1. Under File, select the Preferences command.

2. In the Preferences window, select the Dialing tab.

3. Under Long Distance Settings or TAPI Properties, change the Curren
Area Code to the area code from which you are calling.

4. Click the OK button.

Copying Fields

Finally there is one more shortcut that you might find helpful. It allows you
copy text from one field to another.

➤ To copy the contents of a field into another field

1. Select a dialog box field.

2. Highlight the text you want to copy.

Call Type Maximizer Display

Local 666999 666-9999

Long distance 2226669999 222-666-9999
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3. Press Ctrl+C.

4. Select another dialog box field where you want the text copied.

5. Press Ctrl+V.

Congratulations!

You’ve finished the tutorials. Before you quit Maximizer or start to create yo
own Address Book folder, reset the workspace:

1. Select Reset Default Workspace from the Window menu.

Maximizer displays an information message saying that current windo
positions and other settings will be erased.

2. Click OK.

The workspace rearranges itself to the default setting.

To close the tutorial and continue using Maximizer

• Select Close Address Book Folder from the File menu.

To quit Maximizer

• Select Exit from the File menu.
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5 WHERE TO GO FROM HERE

This chapter describes how to start Maximizer and open your own Addre
Book folder. It also refers you to other sources of information if you need h
with the program.

Opening Maximizer

You open Maximizer in the same way you started the tutorial. Complete t
following step.

• On the Windows taskbar, click Start and choose Programs > Maximiz

If you are on a network, or you are using a multi-user configuration, you m
also have to log in. Complete the following step.

• In the Sign-On Security dialog box, type your user name in the User I
field. Type your password in the Password field and then click OK.

Using Your Own Address Book Folder

When you first start Maximizer, the program automatically opens an emp
Address Book folder called My Address Book, which is placed in the fold
C:\Program Files\Maximizer\Data. Once this Address Book folder is open
you can start to add your Address Book entries.

1. To add an address, click in the Address Book window and select Add f
the Edit menu. Then, fill in the dialog box fields. You can find more 
detailed information in your Maximizer User’s Guide.

If you are running Maximizer from a network, or if you are using a multi-us
configuration, you may have access to existing Address Book folders. Ch
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with your system administrator to find out if there are Address Book folde
available and their names.

1. Select Open Address Book from the File menu. Then double-click a fo
name in the Open Address Book dialog box or select the Address Bo
folder and click Open. 

2. To see the Address Book entries, select All Address Book Entries from
View menu. You can find more detailed information in your Maximizer 
User’s Guide.

Other Resources

Maximizer includes several resources which provide more information ab
the program.

Maximizer Wizards

Maximizer Wizards make entering data easy; secondly are a good way to
become familiar with Maximizer features and functions. When you want t
perform an activity such as adding an Address Book entry, or adding a 
strategy, simply select Maximizer Wizards from the Tools menu and choo
the task you want to complete.

New Wizards are posted on Maximizer DirectAccess as they become 
available. If you have Internet access, you can easily download the Wizar
you want to your computer.

Maximizer Smart Tips

A Maximizer Smart Tip is information Maximizer presents when you 
performing a specific task in Maximizer. If offers you helpful hints and 
suggestions about your task and related tasks.

User’s Guide

Your Maximizer User’s Guide provides detailed information about all the 
Maximizer features and functions. The guide includes a comprehensive t
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of contents and an index to help you find the information you need as qui
as possible.

Online Help

Online Help provides information about the Maximizer commands, menu
windows, dialog boxes and procedures. You can access the Help feature
anywhere in Maximizer by pressing F1.

You can also use the Help menu to find information. To use Help, select H
Topics from the Help menu. You can also search for a topic by selecting t
Index or Find tab in the Help Topics window.

Help Tours

Help Tours are a set of online tours that visually illustrate quick and easy w
to do things in Maximizer. They are accessible from related areas of the 
context sensitive (F1) help and also through the help menu.

Maximizer DirectAccess

Check Maximizer DirectAccess for up-to-date information. With an Intern
connection, you can also quickly find answers to frequently asked questio
useful technical tips and late-breaking Maximizer news, as well as a comp
list of Maximizer products and services.

To access Maximizer DirectAccess, select the Maximizer DirectAccess 
command from the Web menu.

Maximizer Technical Support

Due to the variables associated with the use of this product, you may req
technical support. Please inquire about support where you purchased the
product before contacting Maximizer Technical Support.

Maximizer support line (604) 601-8100 
Web site http://www.maximizer.com
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Before You Call

Take a moment to check the following items before you call Technical 
Support. They may help to resolve your problem.

• Check that you’ve entered any password, folder, or Address Book 
folder name correctly.

• Check the Status bar below the Maximizer workspace for helpful informat

• Check the title bar for the name of your current Address Book fold

• Check which is the active window; it has a highlighted title and View b

• Check which is the current item; it is shown in reverse type and ha
arrow to the left of it.

• Press F1 for Online Help.

• Look up the task you were trying to do in the Maximizer User’s Guide.

If you still have the problem, call the Technical Support line. Before you c
please do the following:

• Back up your Address Book folder. To minimize the risk of losing 
data, for each Address Book folder you should have a current bac
on a new set of disks, a remote folder, or on removable media, such
a Zip disk.

• Think about how best to describe the problem and what you were 
doing when it happened. The easier you can explain it, the faster w
can help resolve it.

• Note down any error messages.

• Note down the version of Maximizer you are using, the type of 
hardware, and the operating system version number.

• Note other software you are using with Maximizer, such as a 
spreadsheet or word processor.

• Have your Maximizer Product Serial Number ready. To locate your
Product Serial Number number, select About Maximizer from the H
menu. It is displayed in the About Maximizer dialog box under 
Registration and Program Information.

• Have Maximizer running on your computer, and call from a phone n
your computer if possible.
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